• 底部寻牛【抄底大牛】大底信号少副图选股指标

    发布日期:2024-01-28 06:30    点击次数:122

    图片

      

    图片

      

    图片

      

    图片

      

    图片

      

    图片

    {抄底大牛幅图}ZBGS1:=REF(CLOSE,1);ZBGS2:=SMA(MAX(CLOSE-ZBGS1,0),7,1)/SMA(ABS(CLOSE-ZBGS1),7,1)*100;ZBGS3:=SMA(MAX(CLOSE-ZBGS1,0),13,1)/SMA(ABS(CLOSE-ZBGS1),13,1)*100;ZBGS4:=BARSLAST(ZBGS3<33)<=3 AND CROSS(ZBGS2,ZBGS3);ZBGS5:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<(-12.5);ZBGS6:=LLV(LOW,5);ZBGS7:=HHV(HIGH,10);ZBGS8:=EMA((CLOSE-ZBGS6)/(ZBGS7-ZBGS6)*100,4);ZBGS9:=EMA(0.667*REF(ZBGS8,1)+0.333*ZBGS8,2);大牛股:0-(-1)*ZBGS4 AND ZBGS5 AND CROSS(ZBGS8,ZBGS9) AND ZBGS8<=25,NODRAW,COLORFF8000;ZBGS10:=REF(CLOSE,1);ZBGS11:=SMA(MAX(CLOSE-ZBGS10,0),7,1)/SMA(ABS(CLOSE-ZBGS10),7,1)*100;ZBGS12:=SMA(MAX(CLOSE-ZBGS10,0),13,1)/SMA(ABS(CLOSE-ZBGS10),13,1)*100;ZBGS13:=BARSLAST(ZBGS12<23)<=3 AND CROSS(ZBGS11,ZBGS12);ZBGS14:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<(-12.5);ZBGS15:=LLV(LOW,5);ZBGS16:=HHV(HIGH,10);ZBGS17:=EMA((CLOSE-ZBGS15)/(ZBGS16-ZBGS15)*100,4);ZBGS18:=EMA(0.667*REF(ZBGS17,1)+0.333*ZBGS17,2);超级大牛股:=0-(-1)*ZBGS13 AND ZBGS14 AND CROSS(ZBGS17,ZBGS18) AND ZBGS17<=25,NODRAW,COLORYELLOW;STICKLINE(大牛股,0,3,3,0),COLORYELLOW;STICKLINE(大牛股,0,3,2,0),COLORLIRED;STICKLINE(大牛股,0,3,1,0),COLORFF8409;STICKLINE(大牛股,0,3,0.1,0),COLORFF8000;

    DRAWTEXT(大牛股,2.8,'--大牛股'),COLORYELLOW;

    公:DRAWNULL,COLORCCCCCC;众:DRAWNULL,COLORCCCCCC;号:DRAWNULL,COLORCCCCCC;股城姑娘:DRAWNULL,COLORRED;

    {选股指标源码}ZBGS1:=REF(CLOSE,1);ZBGS2:=SMA(MAX(CLOSE-ZBGS1,0),7,1)/SMA(ABS(CLOSE-ZBGS1),7,1)*100;ZBGS3:=SMA(MAX(CLOSE-ZBGS1,0),13,1)/SMA(ABS(CLOSE-ZBGS1),13,1)*100;ZBGS4:=BARSLAST(ZBGS3<33)<=3 AND CROSS(ZBGS2,ZBGS3);ZBGS5:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<(-12.5);ZBGS6:=LLV(LOW,5);ZBGS7:=HHV(HIGH,10);ZBGS8:=EMA((CLOSE-ZBGS6)/(ZBGS7-ZBGS6)*100,4);ZBGS9:=EMA(0.667*REF(ZBGS8,1)+0.333*ZBGS8,2);大牛股:0-(-1)*ZBGS4 AND ZBGS5 AND CROSS(ZBGS8,ZBGS9) AND ZBGS8<=25; 本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。